Guilda Harbingers of Chaos

Forum para membros da guild Harbingers of Chaos Wow-Brasil
 
InícioCalendárioFAQBuscarMembrosGruposRegistrar-seConectar-se

Compartilhe | 
 

 Preciso de ajuda!

Ir em baixo 
AutorMensagem
Zackaryn
Admin
avatar

Mensagens : 101
Data de inscrição : 18/12/2009
Idade : 29
Localização : São Paulo

MensagemAssunto: Preciso de ajuda!   5/2/2010, 20:31

Pessoal, depois da atualização eu não estou conseguindo me logar.

Fiz as atualizações, baixei e instalei os patches. Mas quando abri o WoW, o mesmo informou, que minha versão estava acima da qual o server está.
Procurei um tuto, sobre downgrade dos patches e encontrei alguns, com a mesma explicação:

1º Excluír conteúdp da pasta DATA
2º Rodar o Repair.exe
3º Atualizar os patches

Só, que eu fiz a burrice de excluír sem verificar, se havia o Repair.exe.
A única ferramenta parecida, que tenho na pasta do WoW, é o WOWERROR.exe, porém não executa também.
Alguém sabe me dar uma solução?

No
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.stefanellotech.hd1.com.br
Scarletcross

avatar

Mensagens : 63
Data de inscrição : 14/12/2009
Idade : 26
Localização : Vitória, ES.

MensagemAssunto: Re: Preciso de ajuda!   5/2/2010, 20:39

Você usa o Launcher da WoW-Brasil, Zack? Pelo Launcher da WoW-Brasil aparece um aviso para fazer downgrade da versão e blá, blá, porém, acontece que o Launcher parece que está configurado para a versão 3.1.3 e não para a 3.3.0a.

Olha, não entendo nadinha de Downgrade, talvez você consiga informação no fórum do servidor...
Sei lá, qualquer coisa você reinstala o jogo, mas não deixando ultrapassar a versão 3.3.0a.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Kondrit

avatar

Mensagens : 10
Data de inscrição : 20/01/2010
Idade : 24
Localização : Santa Catarina

MensagemAssunto: Re: Preciso de ajuda!   5/2/2010, 21:04

Desisntala o jogo e instala de novo
ou tenta restaura os arquivos que tu deleto
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zackaryn
Admin
avatar

Mensagens : 101
Data de inscrição : 18/12/2009
Idade : 29
Localização : São Paulo

MensagemAssunto: Re: Preciso de ajuda!   6/2/2010, 00:06

Então, consegui fazer o downgrad!
Fiz as atualizações iguais estão no fórum, porém após instalar a última atualização entro no jogo e ao fazer o login, aparece uma mensagem que a minha versão está errada e preciso apertar RESTART no jogo.
Mas já esta na versão certa e eu não uso o Laucher da Wow-BRasil.
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.stefanellotech.hd1.com.br
Scotsummers

avatar

Mensagens : 10
Data de inscrição : 19/12/2009
Localização : rio de janeiro

MensagemAssunto: Re: Preciso de ajuda!   6/2/2010, 12:54

Fato semelhante me acontece... dai ate resolver o caso ... quem puder me ajuda? ja nao sei o q fazer, usei toda minha sabedoria info-internetica, rsrsrs
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Scarletcross

avatar

Mensagens : 63
Data de inscrição : 14/12/2009
Idade : 26
Localização : Vitória, ES.

MensagemAssunto: Re: Preciso de ajuda!   6/2/2010, 14:09

hahahaha!
Era só o que me faltava... passaram para a versão 3.3.2 já!

-.-
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Scotsummers

avatar

Mensagens : 10
Data de inscrição : 19/12/2009
Localização : rio de janeiro

MensagemAssunto: Re: Preciso de ajuda!   7/2/2010, 13:58

pra mim ta travando na versao 3.2.2.10505 e nao sai disso...

sem mais nada pra fazer, pq ja esgotei o q sabia.

game over!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Krivan

avatar

Mensagens : 35
Data de inscrição : 18/12/2009
Idade : 41

MensagemAssunto: Re: Preciso de ajuda!   13/2/2010, 01:18

É imprensão minha ou apagaram minhas mensagens?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zackaryn
Admin
avatar

Mensagens : 101
Data de inscrição : 18/12/2009
Idade : 29
Localização : São Paulo

MensagemAssunto: Re: Preciso de ajuda!   5/4/2010, 11:12

Tópico movido para "AJUDA" e fechado, já resolvi o problema a tempos.

king
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.stefanellotech.hd1.com.br
Conteúdo patrocinado




MensagemAssunto: Re: Preciso de ajuda!   

Voltar ao Topo Ir em baixo
 
Preciso de ajuda!
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [AJUDA] Preciso de ajuda para configurar meu nintendo DS Lite (desbloqueio: acekard2 ver 2.1)
» Movido: Alguem mi ajuda como fasso pra colocar sistema de montaria no meu jogo?
» Ajuda com deco duosat blade hd nano
» Ajuda PK System
» O que é preciso para criar um MMORPG Online.

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Guilda Harbingers of Chaos :: World of Warcraft :: AJUDA-
Ir para: