Guilda Harbingers of Chaos

Forum para membros da guild Harbingers of Chaos Wow-Brasil
 
InícioCalendárioFAQBuscarMembrosGruposRegistrar-seConectar-se

Compartilhe | 
 

 preciso de ajuda na atualização

Ir em baixo 
AutorMensagem
protoss

avatar

Mensagens : 16
Data de inscrição : 12/01/2010

MensagemAssunto: preciso de ajuda na atualização   8/2/2010, 19:11

eu baixei o patch 3.2.2a para 3.3.0 mas quando eu clico para instalar da esse erro

Patch can't be applied because it is missing data for: "enUS". If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (SetLanguage)

tradução

Patch não pode ser aplicado porque está faltando dados para: "enUS". Se o problema persistir, você pode ser capaz de resolvê-lo, desinstalando e reinstalando The Game. Se você não conseguir corrigir esse problema, entre em contato com a Blizzard Technical Support. (SetLanguage)

nao sei mais oq eu faço ja dei repair e nada responde o mais rapido possivel ai.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Kondrit

avatar

Mensagens : 10
Data de inscrição : 20/01/2010
Idade : 24
Localização : Santa Catarina

MensagemAssunto: Re: preciso de ajuda na atualização   8/2/2010, 20:46

tive um problema semelhante quando fui instalar este patch ai
mas dizia que nao dava ra criar um arquivo e mostrava um caminho duma pasta
reinstalei o jogo e n adianto
entaun fui la na pasta e deletei o arquivo que tava atrapalhando
e dei certo Very Happy
mas era um arquivo de desistalaçao ja o teu acho que eh de linguagem entaun talvez n seja uma boa ideia deletar ele
tente baixar o pacth de novo Neutral
ou fazer downgrade e trocar o anterior deste ai
Voltar ao Topo Ir em baixo
Ver perfil do usuário
SilverRain



Mensagens : 16
Data de inscrição : 24/01/2010

MensagemAssunto: Re: preciso de ajuda na atualização   8/2/2010, 23:31

Cara, confira se todos os seus patches estão no mesmo idioma. Tipo, confira se todos são enUS (inglês norte-americano) ou enGB (inglês britânico) ou sei lá o quê.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
protoss

avatar

Mensagens : 16
Data de inscrição : 12/01/2010

MensagemAssunto: Re: preciso de ajuda na atualização   9/2/2010, 08:46

sera q vcs podem colocar por onde vcs baixaram os patch
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Krivan

avatar

Mensagens : 35
Data de inscrição : 18/12/2009
Idade : 41

MensagemAssunto: Re: preciso de ajuda na atualização   9/2/2010, 10:52

Tenta aqui
http://www.wow-patch.in/WoW-3.2.2.10505-to-3.3.0.10958.php
E clica na bandeirinha dos EUA
Caso não seja o que vc precisa, procure nesse site os outros... baixei todos os meus por aí
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Krivan

avatar

Mensagens : 35
Data de inscrição : 18/12/2009
Idade : 41

MensagemAssunto: Re: preciso de ajuda na atualização   9/2/2010, 16:42

protoss escreveu:
eu baixei o patch 3.2.2a para 3.3.0 mas quando eu clico para instalar da esse erro

Patch can't be applied because it is missing data for: "enUS". If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (SetLanguage)

tradução

Patch não pode ser aplicado porque está faltando dados para: "enUS". Se o problema persistir, você pode ser capaz de resolvê-lo, desinstalando e reinstalando The Game. Se você não conseguir corrigir esse problema, entre em contato com a Blizzard Technical Support. (SetLanguage)

nao sei mais oq eu faço ja dei repair e nada responde o mais rapido possivel ai.

Tradução via Tradutor Google né? ¬¬ rsrsrs
Voltar ao Topo Ir em baixo
Ver perfil do usuário
protoss

avatar

Mensagens : 16
Data de inscrição : 12/01/2010

MensagemAssunto: Re: preciso de ajuda na atualização   9/2/2010, 17:06

é fazer oq , ja vo aproveitar esse topico como faz pra voltar pra 3.1.3 eu fiz uma cagada e foi pro 3.2.0
Voltar ao Topo Ir em baixo
Ver perfil do usuário
SilverRain



Mensagens : 16
Data de inscrição : 24/01/2010

MensagemAssunto: Re: preciso de ajuda na atualização   9/2/2010, 17:46

Você tem de ir para a 3.3.2, rapaz.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Heavykiller

avatar

Mensagens : 4
Data de inscrição : 02/02/2010

MensagemAssunto: Update   11/2/2010, 19:03

Em casos assim é bom ter os Dvd.s do wow ou em pen drives =p . o meu tava desse geito mais eu tinha a versão 3.1.3 salva em pen drive ai atualizei denovo e resolveu , copia de um amigo seu ai a versão antiga e tenta atualizar denovo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Filo
Admin
avatar

Mensagens : 75
Data de inscrição : 27/12/2009
Idade : 31
Localização : Sobral/CE

MensagemAssunto: Re: preciso de ajuda na atualização   11/2/2010, 22:25

Depois que eu comprei meu HD externo, minha vida no wow se tornou mais fácil!!!
Ninguem merece ficar atualizand... principalmente em meu caso que vivo a formatar o pc!!!

Coloquem ele em pendrive, no HD externo do seu pai (escondam oculto, assim ele nunca vai saber!! hahahahahahahahaha...) ow qualquer forma de armazenamento de dados que seja mais acessivel que um dvd!!!

Antigamente pensava que nao poderia atualizar se o jogo nao estivesse sido INSTALADO... ae descobri que e so colocar ele nos ARQUIVOS DE PROGRAMAS, que da certo!!! ^^

Boa sorte ae pra vcs...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Filo
Admin
avatar

Mensagens : 75
Data de inscrição : 27/12/2009
Idade : 31
Localização : Sobral/CE

MensagemAssunto: Re: preciso de ajuda na atualização   11/2/2010, 22:29

MAIS UMA DICA COMPLEMENTAR:

- FAÇAM CÓPIAS, e nunca atualizem a original!!! lol!

OBS: Odeie assim como eu ter que fazer backgrade... EVITE!!! ^^
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Heavykiller

avatar

Mensagens : 4
Data de inscrição : 02/02/2010

MensagemAssunto: Update   13/2/2010, 09:59

Protoss , faz uma copia do seu wow pra pasta arquivos de programa que nem o cara ai de cima falow , depois clica no launcher que atualiza direitinho , tava com seu mesmo problema e resolveu vlws ai cara de cima.. =p
Voltar ao Topo Ir em baixo
Ver perfil do usuário
protoss

avatar

Mensagens : 16
Data de inscrição : 12/01/2010

MensagemAssunto: Re: preciso de ajuda na atualização   13/2/2010, 14:24

eu ja consegue atualizar faz alguns dias eu so esqueci de postar aki no forum , era a linguagem q tava erada mas valeu a ajuda.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zackaryn
Admin
avatar

Mensagens : 101
Data de inscrição : 18/12/2009
Idade : 29
Localização : São Paulo

MensagemAssunto: Re: preciso de ajuda na atualização   5/4/2010, 11:11

Tópico movido para "AJUDA".

king
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.stefanellotech.hd1.com.br
Conteúdo patrocinado




MensagemAssunto: Re: preciso de ajuda na atualização   

Voltar ao Topo Ir em baixo
 
preciso de ajuda na atualização
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [AJUDA] Preciso de ajuda para configurar meu nintendo DS Lite (desbloqueio: acekard2 ver 2.1)
» Movido: Alguem mi ajuda como fasso pra colocar sistema de montaria no meu jogo?
» Novas atualizações Showbox
» Blade HD atualização automatica
» Atualização Dongles: Azsmart China, Hi Box China, I Box clone China, M Box China e New iBox China

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Guilda Harbingers of Chaos :: World of Warcraft :: AJUDA-
Ir para: